Slurm 19: Supported


#1

Folks,

I know that Slurm 19 is still pre-release but an initial test suggests that there is a problem with OnDemand support for Slurm 19 similar to what was seen with Slurm 18. There appears to be a problem that causes Active Jobs to fail, but not the Job Composer.

I’ll update this thread as I know more, as well as the issue on Github.


#3

This issue was opened in error. The failure I saw was a result of a Firefox caching issue due to rebuilding my test VMs. Slurm 19 appears to be fully supported.

Enjoy Slurm


unpinned #4