Ondemand-selinux not present

The install docs reference a package ondemand-selinux

https://osc.github.io/ood-documentation/master/installation/modify-system-security.html

But this package is not present.

[root@ondemand1 ~]# rpm -q ondemand-release-web
ondemand-release-web-1.6-4.noarch
[root@ondemand1 ~]# yum search ondemand-selinux
Loaded plugins: product-id, search-disabled-repos, subscription-manager
Warning: No matches found for: ondemand-selinux
No matches found

Hi, it appears that although we have ondemand-selinux RPMs for 1.6 they’re on the latest repo not the 1.6 repo. We thought of it as beta for version 1.6 with 1.7 being the more stable target release.

I’ve opened an issue against our docs to clarify that SELinux is available only in the latest channel and that we expect to move it to the public channel come the 1.7.x release: https://github.com/OSC/ood-documentation/issues/208.